1. Remember to check the Simple Questions/Simple Answers , Suggestions , Bug Reports and Technical Support threads before posting. If you have something that warrants extended discussion then post a thread, but when in doubt, please use an already existing thread
  2. New to the forums? Check out our Mentorship Program!
    Our mentors will answer your questions and help you become a part of the community!
  3. Welcome to Smogon Forums! Please take a minute to read the rules.

Can't access Showdown, am I alone?

Discussion in 'Pokémon Showdown!' started by Because Wynaut, Jan 31, 2013.

Thread Status:
Not open for further replies.
  1. Because Wynaut

    Because Wynaut

    Joined:
    Jan 31, 2013
    Messages:
    4
    For the past three days or so, I've been getting error messages when trying to access Showdown or replays.

    I can access play.pokemonshowdown just fine, but not the replays or main page.

    Show Hide
    [​IMG]


    I tried both Firefox and Chrome, to no avail.

    I hesitate to put this here instead of bug reports, but since I seem to be the only one experiencing it, I'm not sure where it goes. Sorry if it's in the wrong section.
  2. Geranimo

    Geranimo

    Joined:
    Jan 31, 2013
    Messages:
    6
    Getting the same exact problem here.
  3. Zarel

    Zarel Not a Yuyuko fan
    is a member of the Site Staffis a Battle Server Administratoris a Programmeris a Pokemon Researcheris an Administrator
    Creator of PS

    Joined:
    Aug 16, 2011
    Messages:
    1,771
    Click "Retry for a live version".
  4. Geranimo

    Geranimo

    Joined:
    Jan 31, 2013
    Messages:
    6
    That was the first thing I tried, just sent me back to the same page.
  5. Zarel

    Zarel Not a Yuyuko fan
    is a member of the Site Staffis a Battle Server Administratoris a Programmeris a Pokemon Researcheris an Administrator
    Creator of PS

    Joined:
    Aug 16, 2011
    Messages:
    1,771
    There might be something wrong with some cache setting somewhere.

    Try Shift+refresh? Try clicking the big blue button a few more times? Clear cache?
  6. Because Wynaut

    Because Wynaut

    Joined:
    Jan 31, 2013
    Messages:
    4
    Tried all three, to no avail. Even reinstalled Firefox to make sure there were no bum settings or anything.
  7. Subject 18

    Subject 18 S H M A C K E D
    is a Forum Moderatoris a Battle Server Moderator
    Moderator

    Joined:
    May 3, 2012
    Messages:
    1,019
    Yeah, Im having the same issue its also on the Honka damage calculator. I'm running Windows 7 and the lastest version of chrome. I tried Firefox and had the same issue.
  8. Because Wynaut

    Because Wynaut

    Joined:
    Jan 31, 2013
    Messages:
    4
    Update: I had to reboot for unrelated purposes, and it started working again. I don't know what was up with it, but anyone else with the problem... Try that, I guess.
  9. Subject 18

    Subject 18 S H M A C K E D
    is a Forum Moderatoris a Battle Server Moderator
    Moderator

    Joined:
    May 3, 2012
    Messages:
    1,019
    Just tried rebooting as well and it fixed it. Thanks for that
  10. Geranimo

    Geranimo

    Joined:
    Jan 31, 2013
    Messages:
    6
    Mine's also fixed but i had rebooted previously.
  11. awesomesauc3

    awesomesauc3

    Joined:
    Feb 1, 2013
    Messages:
    2
    i'm still getting this problem and i've tried all the things listed here
  12. Geranimo

    Geranimo

    Joined:
    Jan 31, 2013
    Messages:
    6
    The problem has re-appeared.
  13. Because Wynaut

    Because Wynaut

    Joined:
    Jan 31, 2013
    Messages:
    4
    Nothing constructive to add, but yeah, it's back for me as well.
  14. Dee

    Dee

    Joined:
    Sep 6, 2012
    Messages:
    1
    Hmm, I'm having the same problem as well, but it was working just a couple hours ago.
  15. Zarel

    Zarel Not a Yuyuko fan
    is a member of the Site Staffis a Battle Server Administratoris a Programmeris a Pokemon Researcheris an Administrator
    Creator of PS

    Joined:
    Aug 16, 2011
    Messages:
    1,771
    CloudFlare, my CDN, seems to be having some issues. Try the suggestions in this thread, or wait a few days and hopefully it'll settle down..
  16. Zarel

    Zarel Not a Yuyuko fan
    is a member of the Site Staffis a Battle Server Administratoris a Programmeris a Pokemon Researcheris an Administrator
    Creator of PS

    Joined:
    Aug 16, 2011
    Messages:
    1,771
  17. Geranimo

    Geranimo

    Joined:
    Jan 31, 2013
    Messages:
    6
    fl=15f3
    h=play.pokemonshowdown.com
    ip=71.56.216.113
    ts=1360100256
    visit_scheme=http
    uag=Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17
    spdy=off
  18. iBrayson

    iBrayson

    Joined:
    Feb 5, 2013
    Messages:
    1
    fl=15f4
    h=play.pokemonshowdown.com
    ip=173.191.170.10
    ts=1360117127
    visit_scheme=http
    uag=Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17
    spdy=off
  19. awesomesauc3

    awesomesauc3

    Joined:
    Feb 1, 2013
    Messages:
    2
    fl=15f3
    h=play.pokemonshowdown.com
    ip=99.65.158.2
    ts=1360184051
    visit_scheme=http
    uag=Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17
    spdy=off
  20. Subject 18

    Subject 18 S H M A C K E D
    is a Forum Moderatoris a Battle Server Moderator
    Moderator

    Joined:
    May 3, 2012
    Messages:
    1,019
    fl=15f4
    h=play.pokemonshowdown.com
    ip=72.161.203.72
    ts=1360209710
    visit_scheme=http
    uag=Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17
    spdy=off
  21. Nebuchadnezzar

    Nebuchadnezzar

    Joined:
    Jul 11, 2012
    Messages:
    109
    fl=28f5
    h=play.pokemonshowdown.com
    ip=67.142.178.21
    ts=1360283005
    visit_scheme=http
    uag=Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17
    spdy=off

    Edit: After rebooting and clicking the blue button it eventually loaded.
  22. iamdanielcruces

    iamdanielcruces

    Joined:
    Oct 7, 2010
    Messages:
    81
    fl=17f4
    h=play.pokemonshowdown.com
    ip=200.0.24.66
    ts=1360297474
    visit_scheme=http
    uag=Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
    spdy=off

    I've been getting this problem the last few days, I thought it was something on my end...
  23. qRob

    qRob

    Joined:
    Feb 8, 2013
    Messages:
    3
    Did PS overload?
  24. Terraquaza

    Terraquaza You chegger?
    is a Tiering Contributor Alumnus

    Joined:
    Apr 25, 2009
    Messages:
    576
    fl=20f9
    h=play.pokemonshowdown.com
    ip=84.59.154.251
    ts=1360354819
    visit_scheme=http
    uag=Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17
    spdy=off
  25. Melee Mewtwo

    Melee Mewtwo Is a Fox main.
    is a member of the Site Staffis a Smogon IRC AOPis a Forum Moderatoris a Community Contributoris a Tiering Contributoris a Contributor to Smogon
    Moderator

    Joined:
    Jan 26, 2011
    Messages:
    2,175
    fl=21f8
    h=play.pokemonshowdown.com
    ip=92.152.81.30
    ts=1360355148
    visit_scheme=http
    uag=Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17
    spdy=off
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 3)