1. Welcome to Smogon Forums! Please take a minute to read the rules.
  2. New to the forums? Check out our Mentorship Program!
    Our mentors will answer your questions and help you become a part of the community!

Technical Support Mk. 2 (READ OP BEFORE POSTING!)

Discussion in 'Pokemon Online' started by Antar, Apr 5, 2012.

  1. Conduit

    Conduit

    Joined:
    Apr 13, 2012
    Messages:
    44
    The problem is, it's only for the Smogon University server, so are firewalls/anti-virus even potential factors?
  2. Haunter

    Haunter 100% avocado
    is an official Team Rateris a Battle Server Administratoris a Community Contributoris a Tiering Contributoris an Administratoris a Tutor Alumnus
    Líder máximo

    Joined:
    Aug 6, 2007
    Messages:
    5,511
    Your ip address is permanently banned under the username {s}hado{w}. I think that you know better than most of us why you can't access the server.
  3. Django

    Django
    is a Smogon Media Contributoris a Tiering Contributoris a Contributor to Smogonis a Forum Moderator Alumnus

    Joined:
    Oct 23, 2009
    Messages:
    1,813
    1. PO version 1.0.53
    2. Windows 7
    3. I can connect to PO, not Smogon
    4. Intermittent
    5. Django
    6. Error while connected to server -- Received error n°5: Connection timed out
    When I move from my home network to my university network (as is currently the case) I cannot connect to PO. The registry doesn't load, and I can't get onto a server using the normal advanced connections. I assume this issue is to do with the university firewall and not mine, since I have changed no settings since leaving home (yesterday, when I could connect fine). I can connect to the Beta server by changing the port number from 5080 to 8080. Is there any similar workaround that will work for the Smogon server? (the same change does not work).
  4. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,036
    @Django Reinhart

    We do not currently have a port redirect working. I'll look into implementing one as soon as possible.
  5. nygerman

    nygerman

    Joined:
    Sep 27, 2008
    Messages:
    157
    1. 1.0.53
    2. 7
    3. Connect to everything except smogon
    4. Yesterday
    5. Lil waine
    6. Disconnected from the server
  6. Haunter

    Haunter 100% avocado
    is an official Team Rateris a Battle Server Administratoris a Community Contributoris a Tiering Contributoris an Administratoris a Tutor Alumnus
    Líder máximo

    Joined:
    Aug 6, 2007
    Messages:
    5,511
    Your ip address is banned under one of your alts. And to be honest I would not be surprised if it was for trolling, considering that many of them are something like "spammer nig" etc.
  7. Zacchaeus

    Zacchaeus
    is a Battle Server Moderator Alumnus

    Joined:
    Dec 5, 2009
    Messages:
    3,261
    If you see that screen, that just means you aren't actually connecting. If you were banned you would be immediately disconnected with a message saying so. Keep trying to reconnect because 9 out of 10 times, if you can connect you will do so almost immediately
  8. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,036
    Port redirect is up and running. You can now connect to our server on port 8080 as well.
  9. TruthPains

    TruthPains

    Joined:
    Dec 4, 2011
    Messages:
    42
    1. PO version 1.0.23
    2. Windows 7
    3. I can connect to PO, Eastern Time, In New Jersey. Smogon's server is the only problem.
    4. Sunday.
    5. TruthPains
    6. Every time i log in: the screen is blank-ish, exactly like this: [​IMG]
    7. I tried reconnecting, i went up to about 36 times in a row. I also tried connecting on other ports, and i know firewall isn't the problem.
  10. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,036
    @TruthPains

    If you haven't gotten a response, it's because no one has an answer for you.

    This is the most any of us knows.
  11. Max212

    Max212

    Joined:
    Jun 9, 2011
    Messages:
    245
    1.) 1.0.53
    2.) Windows XP
    3.) Yes, the problem is only on Smogon
    4.) About 2 weeks ago
    5.) Max212, Point of no return
    6.) (12:38:20) Connected to Server!
    Your client version (1.0.53) doesn't match with the server's (1.0.53S).
    (12:38:23) Disconnected from Server!
    (12:38:25) Invalid name. Change your name.

    It does this randomly sometimes, but it usually lets me connect after a few tries. But now the problem is persisting and I can't log in at all anymore. It makes no sense cause it would let me log in with the username, but then the next day it would tell me it's invalid when I'm using the exact same name.
  12. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    What name are you trying to log in with?
  13. Max212

    Max212

    Joined:
    Jun 9, 2011
    Messages:
    245
    Well I've had the problem with many alts, but the main one is 'Point of no return'
  14. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    When I try to connect with that name I am prompted with a password and not disconnected; double check that you the name is "Point of no return" in the "Trainer Name" field when you're at the server list (registry).
  15. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,036
    @Truth Pains, try this:

    SINGLE CLICK the Smogon server in the registry, then go down to the "Advanced Connection" area, delete the "5080" part, and replace it with "8080" (it should read: 173.233.95.2:8080). Then hit "Advanced Connect."
  16. TruthPains

    TruthPains

    Joined:
    Dec 4, 2011
    Messages:
    42
    i've tried that, guess i'm just going to have to deal with IRC then.
  17. Kyrael

    Kyrael

    Joined:
    May 8, 2012
    Messages:
    8
    1. (PO version) 1.0.53S
    2. (OS) Windows XP
    3. (Server connects) No; No servers show up, and I get the message "Disconnected from the registry: Connection timed out"
    4. (Duration) Since downloaded, so a few hours ago.
    5. (Username) None registered online yet since I haven't been able to connect. The name I used on the team builder was Kyrael.
    6. (Description) No servers show up on the list, and after a while the connection time out error appears.
  18. Stellar

    Stellar true and everlasting
    is a member of the Site Staffis a Super Moderatoris a Community Contributoris a Battle Server Admin Alumnusis a CAP Contributor Alumnusis a Researcher Alumnusis a Contributor Alumnusis a SPL Winner
    Orange Islands

    Joined:
    Jul 4, 2008
    Messages:
    3,445
    Have you tried using advance connect? Enter 173.233.95.2:5080 into the advanced connect field at the bottom if the registry and click connect.
  19. Kyrael

    Kyrael

    Joined:
    May 8, 2012
    Messages:
    8
    I have indeed. :c I searched the forums for a possible fix before I posted. I ended up getting a no7 connection error, I believe. I also changed it to :8080 to bypass port 5080 blocks, but to no avail.

    Could this be due to a restrictive firewall on the network?
  20. Stellar

    Stellar true and everlasting
    is a member of the Site Staffis a Super Moderatoris a Community Contributoris a Battle Server Admin Alumnusis a CAP Contributor Alumnusis a Researcher Alumnusis a Contributor Alumnusis a SPL Winner
    Orange Islands

    Joined:
    Jul 4, 2008
    Messages:
    3,445
    That seems like the most probable explanation.
  21. Stellar

    Stellar true and everlasting
    is a member of the Site Staffis a Super Moderatoris a Community Contributoris a Battle Server Admin Alumnusis a CAP Contributor Alumnusis a Researcher Alumnusis a Contributor Alumnusis a SPL Winner
    Orange Islands

    Joined:
    Jul 4, 2008
    Messages:
    3,445
    Try typing a letter into the chat box and hitting enter. That normally fixes the connection problem. If not, it might be a firewall problem.
  22. DanMan

    DanMan

    Joined:
    May 17, 2012
    Messages:
    1
    1. PO version 1.0.53
    2. Windows 7
    3. I cannot connect to Smogon, I haven't tried another
    4. Today
    5. DanMan
    6. (14:00:12) Wrong password for this name. If you don't know the password, please change your name. - But what I put IS the right one.
  23. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,036
    When was the last time you managed to connect successfully?

    Edit: there is no user by the name "DanMan" in our system. Your IP is associated with the usernames: danman1970 and danmanrobot.

    But in any case, there is no reason you should be getting that message when you try to log on. Are you sure you're connecting to the correct server?
  24. TrueSoprano

    TrueSoprano

    Joined:
    May 24, 2012
    Messages:
    136
    This might be a stupid question, but I'm having problems with the password. It doesn't recognize the one I use with this account. Can anyone help me?
  25. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    The name you are trying to connect with has already been registered, then. Records show that your IP isn't associated with any accounts, thus you've never logged on to our server.

Users Viewing Thread (Users: 0, Guests: 0)