1. Welcome to Smogon Forums! Please take a minute to read the rules.
  2. New to the forums? Check out our Mentorship Program!
    Our mentors will answer your questions and help you become a part of the community!

Technical Support (read OP before posting!)

Discussion in 'Pokemon Online' started by Rising_Dusk, May 7, 2011.

Thread Status:
Not open for further replies.
  1. RUisSerperior

    RUisSerperior

    Joined:
    Jan 1, 2012
    Messages:
    36
    @ antar, it was on the smogon server but hasn't happened again, at least with me that is.
  2. Maystroh

    Maystroh

    Joined:
    Oct 25, 2011
    Messages:
    5
    When i try to connect to a server it says "Connected to server" but immediately after that it disconnects me from that server. Can someone give me a tip on how to fix this? Thanks
  3. F1r3h4wk

    F1r3h4wk

    Joined:
    Feb 7, 2012
    Messages:
    3
    I have the most recent version of PO, 1.0.53, and whenever I try to connect to the Smogon server, I end up getting about 20 seconds of a latency and then this message.
    "Error while connected to server -- Received error n°7: Connection timed out."
    I don't think I have gotten banned for anything, since I abide by the rules, so I was wondering if there was an explanation, or more importantly, a fix to my pickle.
    Thank you.
  4. Nico Robin

    Nico Robin

    Joined:
    Sep 2, 2011
    Messages:
    3
    I've a little problem: I can't go on the Smogon's PO server; I'm always disconnected. Can you help me please

    PS: Me and my brother share the same IP, although we've 2 different laptops
  5. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,029
    Sounds like either you or your brother is banned. What are your usernames?
  6. Nico Robin

    Nico Robin

    Joined:
    Sep 2, 2011
    Messages:
    3

    My username: Nico Robin
    Brother's username: Banana Test/Latias la Soumise
  7. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,029
    You're not banned. Can you connect to other servers?
  8. Nico Robin

    Nico Robin

    Joined:
    Sep 2, 2011
    Messages:
    3

    Yes but I can't connect myself on all servers
  9. Silent Storm

    Silent Storm

    Joined:
    Jan 27, 2007
    Messages:
    263
    Some time ago, I had registered the username Amaterasu with an Adler avatar and have been able to sign in with that name no problem and ladder with it.

    I tried signing in with that name not too long ago, and whenever I entered the password, I would get kicked from the server. All my other names work fine, only this name doesn't seem to want to connect now. So unless someone lied and claimed that Amaterasu was their username and got it reset, what's up? I use the same password with most of my other usernames and it works fine. I have also tried any possible variations of my password, but I still get kicked.

    Edit - Issue sorted out by Great Sage, thanks man.
  10. Gold Geno

    Gold Geno

    Joined:
    Oct 11, 2010
    Messages:
    13
    Just went and downloaded the new patch (.53), but my access to the smogon server seems limited; it connects, but no chatting comes up and if i attempt to chat, click find battle or challenge somebody it appears to freeze up. Any idea whats up?
  11. Namikaze

    Namikaze

    Joined:
    Jun 18, 2008
    Messages:
    151
    I have version .53S and am experiencing the same problems. The same problems occurred with version .30. This is also accompanied by severe lag. The only difference is that there is no freezing when it comes to battles. This only happens on the Smogon server. Notices of players being overactive and my own battles starting and finishing appear on the chat. The ranking command works as well.
  12. AWESOMESAWCE

    AWESOMESAWCE

    Joined:
    Jun 19, 2011
    Messages:
    11
    I am having the same issue.
  13. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,029
    The server lag problem is known. We know that it's happening, we know why it's happening, and we know what causes it.

    There is currently nothing we can do to fix it.

    Slightly more detail: the solution is to move to a new server. We're looking into this.
  14. F1r3h4wk

    F1r3h4wk

    Joined:
    Feb 7, 2012
    Messages:
    3
    I read through the thread, and noticed other people had a similar "error n7" problem, but I didn't see a fix, other than it being some sort of a problem with the server itself?
    Could you please help me? I'm tired of the weird tiers in the PO server.
    Sorry for the trouble.
    Thank you.
  15. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,029
    If you're getting a No. 7 error, post your IP address and the country you live in (if you feel uncomfortable posting that information publicly, send it as a PM to me), and I'll fix the issue for you.

    Edit: by the way, the issue should be resolved for you now.
  16. TrainerTK

    TrainerTK

    Joined:
    Feb 16, 2012
    Messages:
    1
  17. Haunter

    Haunter just outplay the coin flip...
    is an official Team Rateris a Battle Server Administratoris a Community Contributoris a Tiering Contributoris an Administratoris a Tutor Alumnus
    Líder máximo

    Joined:
    Aug 6, 2007
    Messages:
    5,447
    Antar, please, when you read the above post look at the logs and verify if the claimed account "Trainer T.K." has ever been logged on the server with this ip address: 85.179.63.164.
  18. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,029
    Alas, we don't log IPs. I'd suggest contacting [ygg]slaughterhouse--this guy's primary alt, it would appear--and get more information from him/her.
  19. CALLOUS

    CALLOUS

    Joined:
    Feb 16, 2012
    Messages:
    10
    I'd like the username CALLOUS unregistered from the Smogon server please. Whoever registered the name is NOT me and is impersonating me. Please unregister it and allow me to register it properly with my own password. What are the steps needed to make this happen? Thank you.
  20. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,029
    Did you ever register CALLOUS in the first place?

    What I'm asking is, did your account get hacked, or did someone just register your account that you'd never bothered to set a password for?
  21. CALLOUS

    CALLOUS

    Joined:
    Feb 16, 2012
    Messages:
    10
    I did indeed register it. I don't want to accuse anyone of hacking, but it appears that is indeed what happened.
  22. QuatumInfinite

    QuatumInfinite

    Joined:
    Jul 19, 2011
    Messages:
    1
    I cannot connect to the server, an error does not appear it simply disconnects me shortly after connecting and almost immediately after regretting.
    "(19:42:50) Connected to Server!
    (19:42:51) Disconnected from Server!
    (19:42:52) Connected to Server!
    (19:42:53) Disconnected from Server!"
    Not sure if the server is down because it has almost 200 people connected at the moment. I have already re-installed the specific version of the client.
  23. CALLOUS

    CALLOUS

    Joined:
    Feb 16, 2012
    Messages:
    10
    My issue has still not been resolved. Can someone please help?
  24. Eranu

    Eranu

    Joined:
    Aug 24, 2011
    Messages:
    382
    I am experiencing heavy lag on the smog on server like when I press a move the timer still runs for about 10-20 secs before it actually does the move. Any suggestions?
  25. Ripamon

    Ripamon

    Joined:
    Oct 22, 2011
    Messages:
    43
    I cant log in to Smogon. When trying to log in, all it says is

    (13:55:08) Connected to Server!

    And stays there.Perhaps i have been banned?Although i was very idle before i logged out and tried to log back in next time, so its not liable i committed any offence.


    Can someone help?
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)