1. Welcome to Smogon! Check out the Smogon Starters Hangout for everything you need to know about starting out in the community. Don't forget to introduce yourself in the Introduction and Hangout Thread, too!
  2. Welcome to Smogon Forums! Please take a minute to read the rules.

Technical Support (read OP before posting!)

Discussion in 'Pokemon Online' started by Rising_Dusk, May 7, 2011.

Thread Status:
Not open for further replies.
  1. Antar

    Antar
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,216
    Your issue hasn't been addressed because, unfortunately, there's nothing we can do. We don't keep a log of IP addresses, so we have no way of verifying that this user stole your account--it's your word against his/hers. My recommendation is to make a new alt, give it a secure password, and then PM me with the username. If it gets hacked, I'll reset the password and permaban the hacker. I'm really sorry that I can't do any more than that.

    Ripamon, you're experiencing lag. Logging out and back in only increases the lag, so all I can say is be patient--you'll get in eventually.

    And there is absolutely nothing we can currently do about the lag, Eranu. My recommendation is to make move selections quickly. It sucks, yes. But there really is NOTHING we can do until we get a new server.
  2. accelerate

    accelerate

    Joined:
    Feb 26, 2012
    Messages:
    2
    Everytime I try to connect, I am required to enter a password, but no username. I enter what I would use as my password, and the prompt disappears, but I lose connection to the server. Anyone know what exactly is happening and/or how I can fix it?
  3. Antar

    Antar
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,216
    Someone else has registered the username you're trying to use (the username is set on the main page or in the teambuilder).
  4. Rukario

    Rukario

    Joined:
    Jun 5, 2010
    Messages:
    544
    Skarmbliss VGC server is down, when'll it be up again?
  5. Antar

    Antar
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,216
    We don't support Skarmbliss. You're welcome to play VGC on our server, if you'd like!
  6. CrystalRuby

    CrystalRuby

    Joined:
    Mar 1, 2012
    Messages:
    4
    How do I get into the server? It says I need a password...
  7. Haunter

    Haunter 100% avocado
    is an official Team Rateris a Battle Server Administratoris a Community Contributoris a Tiering Contributoris an Administratoris a Tutor Alumnus
    Líder máximo

    Joined:
    Aug 6, 2007
    Messages:
    5,984
    that means that the username you're trying to access with is already registered. Try a different one.
  8. CrystalRuby

    CrystalRuby

    Joined:
    Mar 1, 2012
    Messages:
    4
    My username as in my trainer name?
  9. Haunter

    Haunter 100% avocado
    is an official Team Rateris a Battle Server Administratoris a Community Contributoris a Tiering Contributoris an Administratoris a Tutor Alumnus
    Líder máximo

    Joined:
    Aug 6, 2007
    Messages:
    5,984
  10. CrystalRuby

    CrystalRuby

    Joined:
    Mar 1, 2012
    Messages:
    4
    Ok thank you.
  11. Zacchaeus

    Zacchaeus
    is a Battle Server Moderator Alumnus

    Joined:
    Dec 5, 2009
    Messages:
    3,258
    Pokémon Online is seemingly causing my computer to lock up, forcing me to manually reboot my computer. Is there something I can do to remedy this?

    Edit: Alright thanks

    Edit 2: I briefly talked to coyotte508 and he said it's above him but working to be resolved, and something about not clicking on text in the chat o.O
  12. Antar

    Antar
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,216
    Unless you're using 1.0.53S (in which case my advice is to downgrade to 1.0.53), you should really ask over at the PO forums.

    You'll probably want to give them more detailed info, such as your operating system and whether this happens consistently or only with certain other programs running (I've personally had problems with PO+VMware player).
  13. MashDaButtons

    MashDaButtons

    Joined:
    Jun 26, 2011
    Messages:
    9
    Sorry if this was already answered. I downloaded the Smogon client 1.0.53S and I get the User Account Control thing every time I try to use it. Is there a way to get around it for those w/o admin privileges, like a zip file? Thx in advance.
  14. Antar

    Antar
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,216
    Well, you can turn it off...

    I'm not big on the Windows 7 stuff, but can't you just hit "allow"?
  15. MashDaButtons

    MashDaButtons

    Joined:
    Jun 26, 2011
    Messages:
    9
    I'm not using my own password, so I can't turn it off
  16. Antar

    Antar
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,216
    If it's not your computer, you really shouldn't be installing software on it, IMO...
  17. SerpentineZebra

    SerpentineZebra

    Joined:
    Aug 14, 2010
    Messages:
    2
    I was chatting on the Smogon University server of Pokemon Online, and suddenly I got disconnected. I thought it was a problem with my internet, but the other servers work just fine and I cannot get back on to Smogon (I press "connect" and I get "connected to server" and then "disconnected from server" immediately afterward; no error messages or anything). I don't understand, was I banned? I didn't get a notification and none of the admins/moderators told me I was doing anything wrong (I use the name Levi Seaderp, for reference).

    If I did something wrong then please tell me so I know not to do it again, I was not trying to cause trouble or anything of the sort.
  18. SerpentineZebra

    SerpentineZebra

    Joined:
    Aug 14, 2010
    Messages:
    2
    Never mind, I got on again.
  19. Asbestospoison

    Asbestospoison

    Joined:
    Jan 7, 2012
    Messages:
    89
    I was in the middle of a ladder match with some random guy, when PO apparently disconnented me. When I realized nothing was happening, I hit forfeit and logged back on, and it immediately disconnected me. I tried to get back on under a different name, and found that my original name was still in that ladder match, although it wasn't doing anything. How can I fix this?

    EDIT: Nvmind, it fixed itself, but it's still weird (and cost me ladder points, dammit!)

    EDIT2: It's happened several more times.
  20. Wirk

    Wirk

    Joined:
    Oct 3, 2010
    Messages:
    2
    I can't battle or chat

    I have no problems playing at home, but at the university I can join the server but I can't see anyone, battle or chat. I think it might be a firewall thing, any solution?

    also, I tried connecting to another server(is it against the rules to mention others servers here?) and it happened the same, until I changed the IP direction on the advanced option from numbers to server pokeXXXXX.eu:8080, but I can't find a similar adress for the smogon server to try the same solution. does it have one?
  21. RedWolfo

    RedWolfo

    Joined:
    Aug 22, 2009
    Messages:
    6
    Help please?

    I keep trying to get on the server, and I have the special smogon client, and the regular client, but on both of them I can't see any of the players or find battles or chat, and it eventually just disconnects me.

    Any idea on how to fix this?

    [​IMG]
  22. Antar

    Antar
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,216
    That's the message it gives when you've been banned. Did you do anything to piss off a mod?
  23. Antar

    Antar
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,216
    Yeah, most universities aren't going to have port 5080 open (yes, you need to go over port 5080). If you're buddies with your uni's IT staff, you can try to get them to open the port. Otherwise, you'll have to find some kind of proxy service.
  24. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    This has to do with the latency of your connection, the server is sending you data that it wants you and your connection to respond to, and when your connection doesn't respond, it disconnects you thinking that your connection is not alive. When you tried logging back in and your username was in use justifies this, this is your "ghost", you're going to have to deal with it if you're using a LAN connection, if you're going over WiFi then switch to a LAN connection or move closer to your router.
  25. Wirk

    Wirk

    Joined:
    Oct 3, 2010
    Messages:
    2
    thanks, I will look how to use a proxy.
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)