Technical Support (read OP before posting!)

Discussion in 'Pokemon Online' started by Rising_Dusk, May 7, 2011.

Thread Status:
Not open for further replies.
  1. gookie

    gookie Adominnustrata
    is a Forum Moderator Alumnusis a Contributor Alumnusis a Battle Server Moderator Alumnus

    Joined:
    Jul 29, 2010
    Messages:
    2,713
    My university has placed me behind a proxy that I am forced to use if I want to access the internet. I have the means with which to access my important regular programs like mIRC and obviously browsing the internet by using inbuilt proxy input settings that allow me to enter my

    hostname

    user ID

    password

    port

    I can't find any of these on PO and as such no servers show up in the registry. I am wondering if there's anyway to circumvent this? Thanks

    sorry if my question is identical to wirk's i'm pretty incompetent when it comes to this kind of thing.
  2. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    Are you asking for help defining those? If so, the host name would be the IP address of the server you're trying to connect to, Smogon's main server is down right now, so I can't grab the IP for you at the moment. The User ID is your username, the password is your password for that username if you have one, and the port is always 5080 over PO.

    Edit: I misread that question; there's no proxy support on PO at the moment, no. Anyway, the issue was resolved with the user over IRC.
  3. Cyn

    Cyn

    Joined:
    Mar 11, 2012
    Messages:
    3
    Version Problem

    When I try to connect to the Smogon Server, it says that I don't have the newest version,(1.0.53S). When I check on Pokemon Online, it only has the 1.0.53 version. Where could i get the new version?
  4. Fatecrashers

    Fatecrashers acta est fabula
    is a Site Staff Alumnusis an Artist Alumnusis a Super Moderator Alumnusis a Smogon Media Contributor Alumnusis a Contributor Alumnusis a Battle Server Moderator Alumnus

    Joined:
    Sep 24, 2007
    Messages:
    4,998
    the new version can be downloaded by following the link posted at the very top of the server, it's only important if you play the vgc metagames
  5. SHOTTA

    SHOTTA

    Joined:
    Jun 29, 2010
    Messages:
    26
    well im trying to connect on my android to smogon server on po and all it gives me is a loading bar and any other server i get on free plz help the other servers are nooby
  6. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    2,845
    Two questions:
    • Did you download your android client from the android market or from the PO website? If the former, you should really delete it and download it from the PO website--the one that's in the android market is a pirated version, the one that you can download straight from PO is ad-free.
    • What team are you using? If it's the default team, we have a script set up that automatically kicks people trying to use that team, since most of them have no idea what PO is.
  7. Best Wishes

    Best Wishes

    Joined:
    Mar 18, 2012
    Messages:
    6
    Hello there. Sometimes, in the middle of a battle, I get disconected. Plese help!
  8. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    Either you're being kicked from the server by a mod or your connection's latency can't handle PO very well, in the first case, if you are not breaking any rules, this is likely not the issue, if it's the second case, there's nothing you can do about it other than if you are using Wi-Fi, move closer to your router or get an ethernet cord.
  9. Danilo

    Danilo
    is a Smogon Media Contributoris a Contributor to Smogon

    Joined:
    Apr 30, 2011
    Messages:
    2,153
    is there a forgot password thing that i don't know about?
    if not may i get the password for "Sir" cleared?
  10. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    There's no password reset if you forgot it, and having an admin reset it would make the username not registered anymore, so it might be an option to go to here and explain that you've forgotten your password, give them your username, IP address, and any other relevant information that you think might help them recover your account. Other than that, you're going to have to register a new one.
  11. CALLOUS

    CALLOUS

    Joined:
    Feb 16, 2012
    Messages:
    10
    My issue is STILL unresolved and that's kind of ridiculous given how long ago I posted and politely asked for assistance. Can someone please help?
  12. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    2,845
    There's literally nothing we can do. It's your word against that of the person who registered it. And since you only registered your forum account AFTER your PO account got "hacked," we won't restore the account to you on the basis of "it's your forum account." Choose a different name. Move on with your life.

    If you're worried about your account getting hacked again, PM me with the name you choose, so we have a record that that's you.
  13. Kyuutoryuu

    Kyuutoryuu

    Joined:
    Jul 7, 2010
    Messages:
    29
    Here's my situation:
    My current name, Kyuutoryuu, is fine.
    But I want to run alt names for different purposes such as team testing/restarting.

    But whenever I login with a different Trainer name, I get an instant disconnect such as:
    "Connected to the server!"
    "Disconnected from the server!"

    This only happens with Smogon's PO Server; PO's PO server allows trainer name changes just fine. I would like to know how I could change my username / account on Smogon's PO server if possible. I believe it has something to do with 2 usernames connecting from the same IP address? Any help would be appreciated, thanks.
  14. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    Don't post in multiple threads with your issue if you've already created your own to address it. It gets confusing to people.
  15. Hakiro

    Hakiro

    Joined:
    Apr 24, 2011
    Messages:
    2
    My internet got cut off in the middle of a PO battle with a friend. I've reconnected and now when I try to get into Smogon's server, it says in its chat box immediately:

    (23:47:50) Connected to Server!
    (23:47:51) Disconnected from Server!

    and that's all. I can connect to other servers. Only this one is the problem

    EDIT: huh i can connect now. I literally did nothing. A mysterious problem though. I don't know when it might happen again
  16. Desolate

    Desolate

    Joined:
    Jan 6, 2009
    Messages:
    392
    A couple of things could of caused this, so exhaust these: make sure you have your username registered, and make sure your firewall is not blocking PO. You may have been affected by a large ban that unintenionally covered you as well.
  17. Click

    Click

    Joined:
    Dec 30, 2009
    Messages:
    79
    The main simulator server for Smogon University. Getting a No. 7 connection timeout error? Post here.
  18. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    2,845
    Assuming you're using the same computer and internet connection to connect as you are to post to the forum, and assuming you don't use any sort of proxy service, there should be no reason for you to get that error.

    Checking your firewall settings is my only recommendation.
  19. Smokey

    Smokey

    Joined:
    Feb 22, 2011
    Messages:
    2
    My PO name is also Smokey.
    Two days ago I was able to connect to the Smogon University server just fine.
    Yesterday I got the N7 connection error when I tried to connect.
    Today I can connect to the server, then I immediately disconnect.
    ((12:39:02) Connected to Server!
    (12:39:02) Disconnected from Server!)

    Any help would be appreciated.
  20. Adam Lambert

    Adam Lambert

    Joined:
    Jan 13, 2010
    Messages:
    461
    PO name is Adam Lambert.
    Keep getting disconnected after I give my password. I was able to log on perfectly fine yesterday.
    (12:26:23) Connected to Server!
    (12:26:24) Disconnected from Server!
  21. Zacchaeus

    Zacchaeus
    is a Battle Server Moderator Alumnus

    Joined:
    Dec 5, 2009
    Messages:
    3,262
    I'm assuming Adam Lambert figured it out. Smokey, you should try again now because earlier the Beta server and Smogon were switched so if you were banned from the Beta it would show that message when you clicked on Smogon
  22. Smokey

    Smokey

    Joined:
    Feb 22, 2011
    Messages:
    2
    Error while connected to server -- Received error n°7: Connection timed out

    I'm back to this error msg.

    *Edit* I was able to connect today.
  23. BigZac

    BigZac

    Joined:
    Jun 10, 2007
    Messages:
    270
    PO Name is [B3AST]BigZac.
    I keep getting:

    (22:19:52) Connected to Server!
    (22:19:58) Disconnected from Server!

    Was able to log on fine the other day.

    Help?
  24. jonnyrolo

    jonnyrolo

    Joined:
    Jun 4, 2005
    Messages:
    241
    PO name is JonnyRolo.
    It says I connect to the server but the user list and the chat window remains blank. It also doesnt ask me to a register a password and doesnt give me an error code or say"disconnected from server!". It literally just goes blank after saying "Connected to server!". Ive tried advance connect, uninstalling and reinstalling and that doesnt work. The problem yesterday after the server move though Im not sure if that is related or not.
    Help
  25. Antar

    Antar That's Dr. Antar to you
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    2,845
    Same thing just happened to me. All I had to do was hit "exit" and try logging back in. Still, very strange.
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)