Bug Reports v3 [READ ORIGINAL POST before posting]

Not open for further replies.
If you somehow have multiple instances of the same move, the behavior of crediting all PP use to the first instance is correct, mirroring what happens if that scenario should arise on cart. Having a randbats set spawn with two copies of the same move in the first place, though, does sound like a bug.
There were some problems with Follow the Leader's validation; I've rewritten the code and it should fix the Mega bug and might also fix the level bug (but I didn't know about it so I haven't checked.)
I found these bugs or errors. When I go to the format "Almost Any Ability" and go to the "Ability" section, I see an empty line and an "H" in the "Unviable Abilities" part of the "Ability" section. I hope it was worth mentioning and it will be fixed soon.
Z-Mirror Move doesn’t reflect the move back and turn into the said types z move. Just says “but it failed”. Still get the +2 in attack, but the rest doesn’t work.

Dawn of Ares

Power of Athena!
is a Battle Simulator Staff Alumnus
Z-Mirror Move doesn’t reflect the move back and turn into the said types z move. Just says “but it failed”. Still get the +2 in attack, but the rest doesn’t work.
Do you have a replay or at least can you describe the situation? It seems to work fine from when I tried it.
EDIT: Found it, https://replay.pokemonshowdown.com/gen7ou-939143442 However, mirror move fails if the target switches out the turn mirror move is used.
Last edited:

So, I stumbled upon this bug upon the addition of /status. So, if a user has just gone offline, it says that he/she is online in red + has his/her status on. Though, in most scenarios, you are supposed to see (Offline) rather. However, this issue does not appear if the user did not set a status message before he/she went off.

  • Like
Reactions: pre
So this has been a major issue I’ve been having on mobile. So whenever I type something in, the message still displays itself on my screen but it appears it wasn’t delivered in a chat. I also cannot respond or talk to people via PM.


As you can see, time did pass and my message wasn’t delivered. I’ve had issues with this before but they haven’t stayed as frequent as it is now. Most of my teams are on mobile and when this is Grand Slam season, this has restricted me to an extent. Apologies that I have no knowledge on the code at all. Even an answer that causes this would suffice at the very least. Thanks in advance.


no comment
is a Tournament Directoris a Site Content Manageris a Member of Senior Staffis a Community Contributoris a Contributor to Smogonis a Top Dedicated Tournament Host
Head TD
Deoxys-S at +6 Speed can reach a speed greater than 1808, which is fast enough that it is able to go first even in Trick Room. There’s a few more detailed mechanics about what happens with even more absurd speeds under Trick Room, but that 1809 threshold is what’s letting Deoxys go first under Trick Room in that replay while Yveltal doesn’t.

In short - not a bug, just an odd mechanic.
Doubles OU isn't triggering Recycle properly after the 1st successful Recycle of a Psychic Seed while Psychic Terrain is activated. It recycles as a ( found a !) and the item doesn't load into command prompts properly afterwards. Big sadface as I just built a SUPREMO Psych-Up stall team that relied on this lil gimmick to work right.
In uno, if you play a wild or wild +4, and you use the command /uno hand, it will hide the color selection box, preventing you from playing and as a result will disqualify you for not moving if an autodq is on. Not sure if this was the best place to put it but it didn't fit into any of the other topics.
Not open for further replies.

Users Who Are Viewing This Thread (Users: 1, Guests: 0)