Trouble logging onto Smogon Server

I downloaded Shoddy Battle today and I registered onto Smogon University and it said registered successfully. When I go to log in, it does not take me anywhere it just sits there. No error message pops up. The log-in button is still clickable. I had not got into Smogon University once, everytime I click log in it just does nothing. And when I go to log in on another server it works and I am playing, but I want to go on Smogon University. Please help! And I do not have a bad connection or anything.
 
That happened to me a couple of times and what i did was close the smogon server log in page,go back to it,try to log in again and it usually works.
 
That happened to me a couple of times and what i did was close the smogon server log in page,go back to it,try to log in again and it usually works.
I tried that, and it didn't log me in. It just sits there. Any other ways, please help! No matter how many times I try this, it doesn't work.
 
The only thing I can suggest is checking your router and seeing if there's a problem. Seems obvious, I know, but it's at least worth a check.

From:
ShadowRaven
 
I'm having the same issue. I've tried everything mentioned in my thread, as well as this one. Everything's fine with my router, so the issue doesn't lie within that either.
 
@hamlin4th - No. This is not an issue of the game. It is an issue of the connection to the server being dropped too soon.

@Kelranox - Check your router firmware to see when it drops a conncetion. Maybe it's your AntiVirus, if your on windows.
 
The only thing I can suggest is checking your router and seeing if there's a problem. Seems obvious, I know, but it's at least worth a check.

From:
ShadowRaven
I checked it, my connection is perfectly fine. It is running normally. I am not behind any sort of proxy or anything.
 
@hamlin4th - No. This is not an issue of the game. It is an issue of the connection to the server being dropped too soon.

@Kelranox - Check your router firmware to see when it drops a conncetion. Maybe it's your AntiVirus, if your on windows.
I disabled my anti-virus software and it still did not work, it does not log me in. It seems nothing is working.
 
Try logging in on another server (eg. CAP) if that works try Smogon University again.
Did it work when you make a new account? Because there could be something wrong with the one you are using now.
 
@iRossy - Even so, It can be the server dropping the connection to the SQL server, if its not local.

@Delko - A new account isn't possible. If you can't login, you can't register. As I said in my previous 3 posts here, try when there are less people on, or when your connection isn't full. If nothing, try a local Wi-Fi hotspot.
 

Arcticblast

I cannot be stopped. It is too late.
is a Forum Moderatoris a Battle Simulator Driveris a Smogon Social Media Contributor Alumnusis a Super Moderator Alumnusis a Community Contributor Alumnusis a Tiering Contributor Alumnusis a Battle Simulator Moderator Alumnusis a Past SPL Champion
Moderator
I've had this problem before, and I just close out Shoddy Battle. That usually works, and I can get on after a few tries. It's probably the number of people online.
 
Try logging in on another server (eg. CAP) if that works try Smogon University again.
Did it work when you make a new account? Because there could be something wrong with the one you are using now.
When I go another server it works, then I try to go on Smogon and it still doesn't log me in.
 

Users Who Are Viewing This Thread (Users: 1, Guests: 0)

Top