Technical Support Mk. 2 (READ OP BEFORE POSTING!)

Operating sysem Windows 7
Web Browserc Chrome
Other Browsers Internet explorer
When did this problem start 3 months ago september 22 2013
PS Username Tbons
Problem vasically i entered a tournement lost signed out and when i went to log back in it said cannot connect to serverand i ve downloaded it and uninstalled it twice and have tried the website a lot
 
Operating system: Windows 7
Web Browser: Chrome (Also use downloadable version of PS)
Other Browsers: IE Installed by never use it.
When did this problem start?: Almost a week ago, and I have had this issue before
Username: Copes

I haven't been able to connect to the server for several days now. Not sure of the exact date it started. Clicking on the link to check server status tells me that the servers are online, and it is just me. I can't connect via browser or via installed program.
 
Operating system: Windows 7 home basic
Web Browser (with version, if you know it): Chrome
Have you tried other browsers? If so, which one, and does this problem happen on them as well? Yes, same exact problem happened to me on Comodo Dragon, i didn't really try any other browsers because I only have Chrome and Comodo Dragon. ._.
When did this problem start?: yesterday
Your PS username: sweetxdevil
And of, course, your problem (include any error messages verbatim. give frequency, etc.).
PS just disconnects me nearly every 10 minutes, with the regular disconnecting message.. this really is the most i can tell you about it.

I'm still not sure whether it's my internet or something else, but my internet is perfectly fine outside of PS.
 
Lag issue
1. I am using Windows 7 on Chrome Version 31.0.1650.57, never tried anything else. It happened 10 mins ago, or 5/12/13 13:47 in my region, my username in PS! is also loler.
2. I was just having a battle. I was winning, made a move, and the server did not register it. I knew i was lagging so i tried to tell my opponent not to turn the timer on, but for some reason i couldnt speak(i was not muted, didnt get any "you are muted you cant speak" stuff). He turned the timer on, i a tred everything to speak, but to no avail. I even tried PMing and challenging him. However, the messages in the lobby were still loading, despite slower than usual. I opened a new tab, opened to PS!, and everything was fine, but i still cannot find any battle. I joined the lobby but my opponent yolobolo was not there. I also saw no battle upon clicking on my own name. I called mods into my room, but i still couldnt speak back at the old tab, nor can i find the room i was in in the another. i hope the link still works the minute your opening it, as i cant share a replay: http://play.pokemonshowdown.com/battle-pokebankoubeta-67500938 thx
 
Operating system: Windows 7 home basic
Web Browser (with version, if you know it): Chrome
Have you tried other browsers? If so, which one, and does this problem happen on them as well? Yes, same exact problem happened to me on Comodo Dragon, i didn't really try any other browsers because I only have Chrome and Comodo Dragon. ._.
When did this problem start?: yesterday
Your PS username: sweetxdevil
And of, course, your problem (include any error messages verbatim. give frequency, etc.).
PS just disconnects me nearly every 10 minutes, with the regular disconnecting message.. this really is the most i can tell you about it.

I'm still not sure whether it's my internet or something else, but my internet is perfectly fine outside of PS.
Just going to add that PS! works completely fine on Firefox but it still disconnects every 5-10 mins on Chrome and Comodo.. :|
 
Operating system: Windows 7
Web Browser: Chrome (Also use downloadable version of PS)
Other Browsers: IE Installed by never use it.
When did this problem start?: Almost a week ago, and I have had this issue before
Username: Copes

I haven't been able to connect to the server for several days now. Not sure of the exact date it started. Clicking on the link to check server status tells me that the servers are online, and it is just me. I can't connect via browser or via installed program.
http://pokemonshowdown.com/forums/viewtopic.php?f=6&t=3659

I thought that perhaps I was banned, however, this doesn't seem to be the case. If anyone would work with me to fix this, it would be greatly appreciated. About three weeks now without being able to connect to PS, and I have no idea.

EDIT: Managed to get my hands on a buddy's laptop and sure enough couldn't connect to my home network on the laptop. So it's not a computer centered issue, seems to have to do with my home wireless. Hopefully this narrows it down, what can I look for / change on my wireless network that could potentially solve this issue?
 
Last edited:
  1. Operating system: Windows 7
  2. Web Browser (with version, if you know it): Chrome and Firefox, not sure what versions
  3. Have you tried other browsers? If so, which one, and does this problem happen on them as well?: It happens on both browsers I have installed.
  4. When did this problem start?: About 3 weeks ago when I first tried it.
  5. Your PS username: Viviphy
  6. And of, course, your problem (include any error messages verbatim. give frequency, etc.): So basically, I first played it at my school and it worked fine. Then I tried playing at home and it wouldn't allow me to connect at all. I tried installing it to see if it would fix it and still no connection. Every time I try to play at school it works again. So I'm assuming it is an IP or internet connection related issue.
 

Pikachuun

邪法使い_CC
is a Pre-Contributor
1. Operating System: Mac OS X 10.9
2. Web Browser: Chrome 31.0.1650.63
3. Have you tried other browsers? Yes: Firefox 26.0
4. When did this problem start? About 10 minutes ago.
5. Your PS Username: Pikachuun
6. The problem: When I attempt to sign in on the main server (I am able to with no issues on other servers), I am unable to (this is true for my ordinary account and all of my alts; I even tried a random username that wasn't registered and it still failed). One time I was able to actually log in, but when I typed into the chat...

Yeah... I have no idea what's going on. Help is appreciated.
 
Last edited:
So this happened...
THE SERVER HAS CRASHED: Error: channel closed
at ChildProcess.target.send (child_process.js:402:26)
Please restart the server.
Yeah, no idea what that is, help is requested
 
Operating System: Windows 7
Firefox 11 (I think)
No, my computer has a problem with chrome and internet explorer so i can't use them
About a week ago
Extense
When i'm on the server i can't use the /rank command and every time i win or lose a match it gives me this long error message (actual logs)
Fuckingg won the battle!
Error parsing: raw|Ladder updating...
Tools.sanitizeHTML</<@http://play.pokemonshowdown.com/js/battledata.js?c6fcc6e8:507 @http://play.pokemonshowdown.com/js/battle.js?07168824:4768
Error parsing: raw|Fuckingg's rating: 1935 &rarr; <strong>1967</strong><br />(+32 for winning)
Tools.sanitizeHTML</<@http://play.pokemonshowdown.com/js/battledata.js?c6fcc6e8:507 @http://play.pokemonshowdown.com/js/battle.js?07168824:4768
Error parsing: raw|SnoopingTest's rating: 1735 &rarr; <strong>1724</strong><br />(-11 for losing)
Tools.sanitizeHTML</<@http://play.pokemonshowdown.com/js/battledata.js?c6fcc6e8:507 @http://play.pokemonshowdown.com/js/battle.js?07168824:4768
 
What's been happening to Showdown as of late? Starting last night, there has been a negative number of users (about -8000!), and no one has been able to log on. When I input my username or try to join chat, nothing happens. What's going on, and when is it gonna be resolved? It's insane D:
 

_Tonks_

Guest
Yeah, I keep not being able to log in...I posted a thread about it. It'll tell me I can't connect to the server or I might be banned, but I know I'm not banned, lol. It'll also say my name in the user listing at TUtoring but say OFFLINE, which of course then leads to people asking why I'm afk or not helping anyone. If anyone else having this issue? I mean I KNOW A lot of people are, but is there a way around it? Also the server crashing has made it almost impossible to stop troll attacks...I noticed a lot of people from the NEXT Room thought it was okay to come to tutoring and abuse that >.> It was hard to keep 12 people muted when the server rest every 10 minutes.
 
  1. Windows 7
  2. Google Chrome
  3. I have tried Firefox and Internet Explorer
  4. Happened to me 4-5 days ago
  5. Olafeitor
  6. I can't log in. Didn't matter what name I try to use, even new ones, i write the name in the text box and when i click accept, the web does nothing. I can't play because of this

Sorry if my english is a little bad, i hope you can understand what I'm saying. Thx for all
 
  1. Win7 x64
  2. Firefox 24.2.2 x64 build (actually pale moon but for all practical purposes this is firefox)
  3. Just tried it, same issue in chrome.
  4. Today, since I've been distracting myself, I don't know how much time has passed to be honest.
  5. Gengarite11, I have multiple alts because...whatever. But really I'm not logged into any of them :<.
  6. Problem: I cannot login leaving me unable to battle or chat at the moment. In the past whenever this problem appeared it was a few seconds or some extremely short period and I blamed it on server lag; now it's been persistent.
I can get on Pokemon Showdown, but when I types in the name i choose, nothing happens.
Yeah...that's pretty much what happens to me no matter what I do.
 
Last edited:
  1. Mac OS X Mavericks 10 or whatever
  2. Google Chrome
  3. Safari, PS Client, and same problem
  4. Once I got this new Macbook 2 days ago
  5. neptunelion
  6. I can't log in and my teams won't save.
 
  1. Operating system - Linux Mint
  2. (Web Browser) - Chrome
  3. (Other Browsers?) - tried Firefox too
  4. (When did this problem start?) yesterday
  5. (PS username) - TheLoop
  6. (Problem) - I can't login. It doesn't ask me for password or anything.
 
  1. Windows 7
  2. I play with PS downloaded, not off a web browser, but I have tried playing on chrome.
  3. Have you tried other browsers? No, unless playing the downloaded version counts.
  4. When did this problem start? Around 2 days ago.
  5. Dragon's Fury
  6. Initially the server seemed to crash sporadically, quite often so after a while I just stopped battling, as usually the battles got cut off. I would get an error message like this: THE SERVER HAS CRASHED: Error: channel closed at ChildProcess.target.send (child_process.js:402:26) Please restart the server. More recently, however, I am simply unable to login. When I press join chat it says to imput username, and I do, but nothing happens. I tried using an alt, and then got up to the stage of entering my password, but again nothing happened after that. This was yesterday. I also am unable to save any new teams.

    Joim said in the lobby that this was due to the server running out of data or memory, but it wasn't even an explaination. I understand that the admins are still partially in the dark about this problem, but you guys must know something! I'm yet to find a single thread on the forums here or on the PS website about this crash, and I and lots of others really just want to know what is going on.

    Oh yeah, I understand for zarel and all the other admins that these crashes can be really stressful and hard times, so keep up the good work. The entire PS community is cheering for you I'm sure! ^_^
 
  1. Operating system - Windows 7
  2. Web Browser (with version, if you know it) - Firefox
  3. Have you tried other browsers? If so, which one, and does this problem happen on them as well? Chrome and Opera. However, this problem is not relative to the browser, but to the downloadable PS software
  4. When did this problem start? A while ago, around Late November
  5. Your PS username - DotCypher
  6. And of, course, your problem (include any error messages verbatim. give frequency, etc.) - [This occurs on the main server since I'm using the downloaded PS app] I keep randomly disconnecting from Pokemon Showdown when using the downloadable Pokemon Showdown client. This usually occurs a few minutes after I launch the application. Yet, whenever I use Pokemon Showdown in the browser, such as Firefox or Chrome, I don't disconnect at all. Is there any way to fix this problem. Not sure if this affects the problem, but I do use a VPN software, Hotspot Shield. But, I do not use this software when using PS because PS blocks it and I only use the VPN at school.

upload_2013-12-21_13-23-35.png
 
windows8
firefox8
I've tried Chrome and Explorer same result
about 2 days ago
GundamPilot DylanT
Every time I get on ps the team builder wont work I've tried resseting my server but nothing changes so I can't make any teams
 
  1. Windows 7 Ultimate
  2. Chrome Version 31.0.1650.63 m
  3. I've tried Firefox, IE, Opera
  4. When I was temporarily Banned and the Ban was lifted.
  5. TheHeatedMo
  6. You have been disconnected – possibly because the server was restarted. Happens literally every 10 minutes.
Help me pl0x.
 
1. Windows 7 Professional
2 and 3. Google Chrome, also have tried Firefox as Well
4. Late November-present
5. LithiumAcid

6. Occasionally when I try to play on Showdown it says "Only Guests" in the sidebar where the room's occupants are located. My name appears logged in, but i don't understand why this is occuring. I can interact with people on the chat, but it's quite frustrating not seeing who's in the room. Any fixes? I am most definitely logged in, because my name appears on the upper right. I have never been banned or have received any disciplinary actions toward me (e.g. muting, warnings). I normally play on the downloadable version for Windows. Oddly enough I can see the room's occupants in the mobile version. I can not also change my avatar for some reason and everytime I attempt to edit my personal information (e.g. password, avatar, personal settings) the server restarts. I've attempted to make a thread about this in the General Discussion forum (On PS forums) and did not receive any useful information. I've talked to several moderators about this and unfortunately they had no fixes for this issue. These glitches have been utterly detrimental to my Pokemon Showdown experience. At the suggestion of other users, I have also tried playing on the web client version using both the Google Chrome and Firefox engines, but the same problems occur there as well.
 
1. Windows 7 64 Bit
2. Google Chrome, but to be fair, I'm using the desktop version of the game
3. Nope
4. Second time I launched the game on the desktop
5. StormPow
6. The teambuilder won't work on the desktop version. It only works when I use the browser version... I can load my teams and look at them, but whenever I go to add a Pokemon, it simply leaves me with a Loading... message that stays indefinitely. It also does this whenever I try to load available moves to add to my Pokemon. Like I said, the teambuilder works fine in-browser. It's just kinda a pain to have to build my teams in the browser and paste the text into the desktop. Not game-breaking, but a fix would be nice. I have tried reinstalling the game, but that didn't fix anything.