1. Remember to check the Simple Questions/Simple Answers , Suggestions , Bug Reports and Technical Support threads before posting. If you have something that warrants extended discussion then post a thread, but when in doubt, please use an already existing thread
  2. New to the forums? Check out our Mentorship Program!
    Our mentors will answer your questions and help you become a part of the community!
  3. Welcome to Smogon Forums! Please take a minute to read the rules.

Stuck with message Joining Showdown Server...

Discussion in 'Pokémon Showdown!' started by RetroGameGuy, Nov 4, 2012.

  1. RetroGameGuy

    RetroGameGuy

    Joined:
    Nov 3, 2012
    Messages:
    17
    Showdown has been working perfectly for the past few days! However, it is now not working for me and I cannot get on it! I was on showdown, and I wanted to backup my team, so I clicked on Backup/Restore. However, it was not doing anything when I clicked on Backup/Restore. I thought oh well its probably just a glitch so I will leave it for now. I then tried to delete a team that I didnt use anymore, but as soon as I did that, it deleted ALL of my teams instead of just the one I tried to delete. Then whenever I clicked on anything, nothing would happen! I clicked back on Lobby to go out of Teambuilder so I could then go back in and see if it worked then, but when I clicked on lobby nothing happened and I couldnt do anything. I went back to Google and searched for Pokemon Showdown again and I clicked the Play Online button to see if it would work now. When I clicked Play Online, it came up with the usual Initializing and Loading Libraries stuff. This is what it said:

    Initializing... DONE
    Loading libraries... DONE
    Loading client... DONE
    Connecting to login server... DONE
    Connecting to Showdown server... DONE
    Joining Showdown server...

    It stopped at Joining Showdown server... and did not do anything else at that point. I tried it again, and the same thing happened! Now every time I try to go on Showdown, the same thing happens! It shows my name in the top right corner of the screen but I cant actually get on to the server! I tried multiple times but it never worked!

    I am using Google Chrome and my name on Pokemon Showdown is RetroGameGuy. This started happening earlier today but I am not sure of the exact time.

    Please can someone help me resolve this issue! Thanks!
  2. Relados

    Relados
    is a Battle Server Moderator

    Joined:
    Jul 9, 2012
    Messages:
    1,062
  3. phoopes

    phoopes The Boss
    is a Battle Server Moderator

    Joined:
    Jul 9, 2011
    Messages:
    1,046
    Please use the Technical Support Thread for issues like this. Make sure to use the correct format by reading the first post so you can get help.

    EDIT: Relados is not only faster than me on PS!, but on the forums as well. Darn.
  4. RetroGameGuy

    RetroGameGuy

    Joined:
    Nov 3, 2012
    Messages:
    17
    sorry i will go to the technical thread

Users Viewing Thread (Users: 0, Guests: 0)