Technical Support v2 [READ ORIGINAL POST before posting]

  1. Windows 10, Android
  2. Chrome (latest version, 76.0.3809.100)
  3. No, just Chrome on my PC and phone.
  4. Today.
  5. ZardMX
  6. I keep disconnecting in every few minutes even though my internet is working fine and then I get this error from the site, after a few seconds or minutes, PS loads again back to normal but this is keeps on repeating time to time.



    [FIXED] It automatically resolved itself after a time.
 

Attachments

Last edited:
  1. Win10
  2. Google Chrome
  3. Tried Edge and IE, no luck
  4. Last week, but most likely the first time I've played since I got a new ISP
  5. GlacialVoid
  6. Doesn't load with either https or http. If I use a VPN, it works, but I don't wish to do so. I've tried /logout after disconnecting from the VPN, but it disconnects me before I can.


 
  1. Mac OS
  2. Safari, but using the downloaded client
  3. The game loads on browser
  4. Today
  5. TreyPokeomonPHD
  6. Showdown says "Couldn't connect to Server", but I'm able to connect via browser
 
  1. Mac OS
  2. Safari, but using the downloaded client
  3. The game loads on browser
  4. Today
  5. TreyPokeomonPHD
  6. Showdown says "Couldn't connect to Server", but I'm able to connect via browser
Same exact problem, app isn't working but everything's fine with chrome. I also whitelisted the client and tried to reinstall it, but it made no difference whatsoever
 
  1. W10
  2. Chrome
  3. / /
  4. Today
  5. Lunaedge
  6. I'm getting a "Couldn't connect to Server" message on the client, but I can connect just fine via browser.
 

Morfent

formerly known as clifford the big red pawg
is a Programmeris a Battle Simulator Moderator Alumnus
The connection issues are on me. I recently implemented connection timeouts and upgraded the library that handles connections, but the older version seems to have had a special patch to make it work properly with the downloadable client. I'm working on fixing that.

Edit: the fix was merged, should be live after the next restart
 
Last edited:
1. Windows 10
2. Chrome (using downloaded app)
3. I tried using the web client on chrome and it was fine, but I use the download normally.
4. Started this morning (9/4/19)
5. MERTL
6. Upon opening the app, I get the "Couldn't Connect to server!" error message with the option to retry and try http suggestions (which doesn't work)
Uninstalling and reinstalling did not work, nor did resetting my computer.
 

Attachments

1. Windows 10
2. Opera (The newest version)
3. Yes, I have tried using the link in Chrome and Opera GX. Neither of them have worked.
4. Whenever I have tried to use the dragonheaven link.
5. Koala Gamerr
6. Whenever I try to go on dragonheaven, it shows an error message saying ''Couldn't connect to server!'' and puts me offline.
 

HoeenHero

The Misspelled Hero!
is a Battle Simulator Administratoris a Programmeris a Super Moderatoris a Community Contributoris a Live Chat Contributor
PS Admin
1. Windows 10
2. Opera (The newest version)
3. Yes, I have tried using the link in Chrome and Opera GX. Neither of them have worked.
4. Whenever I have tried to use the dragonheaven link.
5. Koala Gamerr
6. Whenever I try to go on dragonheaven, it shows an error message saying ''Couldn't connect to server!'' and puts me offline.
We don't run side servers. Most likely the server in question is offline, contact the server administrator about it.
 
I tried to log in to Showdown as usual today and it hit me with this odd message. I'm just logging in through a normal Chrome tab as I always have, nothing new or different. The exact message is "Your assertion is for the wrong server. This server is sim2.psim.us."

What's this about?
 

HoeenHero

The Misspelled Hero!
is a Battle Simulator Administratoris a Programmeris a Super Moderatoris a Community Contributoris a Live Chat Contributor
PS Admin
Hey I'm getting some kind of error and cannot connect at all, what is this?
I tried connecting both in-browser and in-app. I cannot play, chat, or sign in at all, but other people are active playing and talking.
I tried to log in to Showdown as usual today and it hit me with this odd message. I'm just logging in through a normal Chrome tab as I always have, nothing new or different. The exact message is "Your assertion is for the wrong server. This server is sim2.psim.us."

What's this about?


i cant log in to showdown because of this. this must be a bug as ive been logged on all day and this recently came up. am i the only one with this issue?
The Login server is experiencing technical difficulties, we are working on fixing it.
 

Users Who Are Viewing This Thread (Users: 1, Guests: 0)

Top