1. New to the forums? Check out our Mentorship Program!
    Our mentors will answer your questions and help you become a part of the community!
  2. Welcome to Smogon Forums! Please take a minute to read the rules.

Technical Support (read OP before posting!)

Discussion in 'Pokemon Online' started by Rising_Dusk, May 7, 2011.

Thread Status:
Not open for further replies.
  1. Antar

    Antar Self-anointed Czar of LC UU
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,175
  2. ocean4951

    ocean4951

    Joined:
    Apr 15, 2010
    Messages:
    5
    hmmm no dice :( it hasn't always been like this if that helps I used to be able to log on fine then one day my internt cut out and I wasn't able to log on again. Maybe im technically still logged in or something??? I dont know. Thanks for your help anyway
  3. ssbbm

    ssbbm

    Joined:
    May 14, 2010
    Messages:
    1,020
    i dunno whether to post this here but idk where else to post it:

    it should be "simulator"
  4. Wafflez

    Wafflez

    Joined:
    Apr 12, 2010
    Messages:
    413
    Cant find it in the registry and getting a connection time out...Is the server down?
  5. Antar

    Antar Self-anointed Czar of LC UU
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,175
    It should also be "University." Both fixed. I can go into the reasons why that happened, and it's not *necessarily* my illiteracy, but the point is it's fixed.
  6. TrueStory

    TrueStory

    Joined:
    Jan 31, 2012
    Messages:
    1
    Can't connect to Smogon with my android.

    I can connect to other servers just fine, but it for smogon, I get the "Loading. Please wait..." it's been 10 minutes, and I don't think it'll load.

    What's wrong? it's not my connection if I can connect to other servers like PO, and Pokemon mexico.
  7. Level 51

    Level 51 [17:37:18] boTTT: (Private to @Level 51) ᕙ(⇀‸↼‶)ᕗ
    is a member of the Site Staffis a Forum Moderatoris a Smogon Media Contributoris a Battle Server Moderator
    Moderator

    Joined:
    Dec 16, 2011
    Messages:
    1,877
    I'm kinda new to this, and as such I have two questions:

    1. When I click the 'Go Online' button, the screen it leads to is blank. Like, there's the table, but it's blank. When I type in an advanced connection code, the server screen it brings me to is also blank.

    2. How do I set a password for my account name?
  8. Haunter

    Haunter 100% avocado
    is an official Team Rateris a Battle Server Administratoris a Community Contributoris a Tiering Contributoris an Administratoris a Tutor Alumnus
    Líder máximo

    Joined:
    Aug 6, 2007
    Messages:
    5,901

    Smogon University has a script that automatically kicks android clients that have the default team loaded (it's the one with just a cleffa) so in order to connect to our server you need to import an actual team to your android client. You can import your team using the export team to QRcode plugin in Pokemon Online.

    if you can't connect to any server then quite possibly you have internet connections problems.

    when you connect to a server, at the bottom of the window, you'll see the "register" button. Use that.
  9. Level 51

    Level 51 [17:37:18] boTTT: (Private to @Level 51) ᕙ(⇀‸↼‶)ᕗ
    is a member of the Site Staffis a Forum Moderatoris a Smogon Media Contributoris a Battle Server Moderator
    Moderator

    Joined:
    Dec 16, 2011
    Messages:
    1,877
    Thanks.

    Oh well, there goes any hopes of joining the Dark Horse Project.
  10. Antar

    Antar Self-anointed Czar of LC UU
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,175
    Should be. Are you using the new client (1.0.53--with or without the S)?
  11. Thundur

    Thundur

    Joined:
    Aug 5, 2011
    Messages:
    435
    I battled yesterday, and I was at 1413. Today, I battled and won. Now I am at 1393. Does anyone know why?
  12. Jukain

    Jukain .leaf
    is a member of the Site Staffis a Forum Moderatoris a Community Contributoris a Tiering Contributoris a Contributor to Smogonis a Smogon Media Contributor
    Moderator

    Joined:
    Feb 25, 2011
    Messages:
    4,228
  13. Jukain

    Jukain .leaf
    is a member of the Site Staffis a Forum Moderatoris a Community Contributoris a Tiering Contributoris a Contributor to Smogonis a Smogon Media Contributor
    Moderator

    Joined:
    Feb 25, 2011
    Messages:
    4,228
    ladder decay
  14. Thundur

    Thundur

    Joined:
    Aug 5, 2011
    Messages:
    435
    Why would it decay after one day?
  15. Jukain

    Jukain .leaf
    is a member of the Site Staffis a Forum Moderatoris a Community Contributoris a Tiering Contributoris a Contributor to Smogonis a Smogon Media Contributor
    Moderator

    Joined:
    Feb 25, 2011
    Messages:
    4,228
    *shrugs* Many people played that one day. That screws up normal ladder decay, plain and simple.
  16. topspin1617

    topspin1617

    Joined:
    Dec 15, 2010
    Messages:
    48
    Hello, I'm trying to sign on to Smogon's PO server and I'm not able to. When I try, it opens the chatroom window and says "Connected to Server!"; however, the username list is blank, and there are no messages to be seen. It also does not ask me to enter my password as it usually would. Then after a few minutes (last time it was 5 min 13 sec to be exact), I get "Disconnected from Server!". No error message/number or anything.

    I can easily sign on to other servers, it seems like Smogon is the only one giving me trouble. Which is odd... last time I got on (from the same computer), it worked fine and there were absolutely no issues. Can anyone help?
  17. Antar

    Antar Self-anointed Czar of LC UU
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,175
    The server is lagging EXTREMELY badly right now. That's what you're experiencing.
  18. topspin1617

    topspin1617

    Joined:
    Dec 15, 2010
    Messages:
    48
    I see.

    I just downloaded the new version of PO from Smogon, and I can get on now... maybe that's a coincidence.

    Though now I have a question with that. Does the Smogon server not appear in the list of servers when using the client from here? Or is that part of the lag thing? I found the IP and used it under advanced connection, but I find that kinda odd.

    EDIT: Nevermind haha. It's just low on the list because it just crashed, I guess.
  19. Antar

    Antar Self-anointed Czar of LC UU
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,175
    It didn't crash. I rebooted it in the hopes that it would help. I don't think it did.
  20. ewalz97

    ewalz97

    Joined:
    Jan 16, 2012
    Messages:
    3
    I dont understand how to play online. please help
  21. Antar

    Antar Self-anointed Czar of LC UU
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,175
  22. ewalz97

    ewalz97

    Joined:
    Jan 16, 2012
    Messages:
    3
  23. RUisSerperior

    RUisSerperior

    Joined:
    Jan 1, 2012
    Messages:
    36
    Just a heads up, about a week ago PO allowed me to play standard RU with a flame body moltres even though that is a currently unreleased dream world ability. Not sure if it was just a bug that day, but ive tried to do it again with numerous unreleased abilities (including flame body moltres again) and it properly redirected me to DW OU tier. A minor issue but maybe somebody could look into it.
  24. Magik

    Magik

    Joined:
    Nov 28, 2011
    Messages:
    85
    Help I cant connect to any servers!
    When i click go online it shows no servers whatsoever!
    And when i wait is says "registry timedout" or something of that nature
    Please help i want to try my new team :)
  25. Antar

    Antar Self-anointed Czar of LC UU
    is a Battle Server Administratoris a Programmeris a Super Moderatoris a Community Contributor
    Official Data Miner

    Joined:
    Feb 17, 2010
    Messages:
    3,175
    What server was this on? Ours or PO? If it was ours, and it happens again, let me know.

    If you can't even connect to the registry, then it's something you should really ask the PO people about, not us. http://www.pokemon-online.eu
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)