Bug Reports v3 [READ ORIGINAL POST before posting]

Checked. It did not say "It wasn't very effective!" Therefore, the game was completely normal. If it was not very effective, a message would've popped up saying it. If you do not believe me recheck it out
 
https://replay.pokemonshowdown.com/gen7hackmonscup-943362267

If this is accurate to game then let me know, but it feels like it's probably a bug, so: early on (first few turns) my Pokemon with Mummy makes contact with an opponent with Shadow Tag. However, even after that Pokemon's ability is changed to Mummy, I'm still not allowed to switch. The buttons to click to switch Pokemon aren't on the screen (as I had clicked them earlier).
Wrap causes you to not be able to switch.
 
I don't if this the right place to talk about this but there is a problem with the damage calc and rock incense:
252+ Atk Stone Plate Relicanth Head Smash vs. 252 HP / 252+ Def Gourgeist-Super: 157-186 (41.9 - 49.7%) -- guaranteed 3HKO
252+ Atk Rock Incense Rock Head Relicanth Head Smash vs. 252 HP / 252+ Def Gourgeist-Super: 189-223 (50.5 - 59.6%) -- guaranteed 2HKO
The second calc is wrong as shown in this replay: http://replay.pokemonshowdown.com/gen7zu-943562680 (skip turn 1).
 

Jordy

is a Tutoris a member of the Site Staffis a Top Smogon Social Media Contributoris a Forum Moderatoris a Community Contributoris a Live Chat Contributoris a Tiering Contributoris a Top Contributoris a Top Smogon Media Contributor
Moderator
Replays dont recognize alternative cosmetic forms, Gastrodon-East and Florges-Blue, for example. Replays just show their typing as ??? and it also doesn't seem to recognize their Speed stats. This is only the case in replays, not the battles themselves. https://replay.pokemonshowdown.com/gen7ou-945243015

DaWoblefet edit: to clarify, this is when you hover over the sprites.
 
Last edited by a moderator:
Whenever I log onto PS! it will occasionally mark me as away when i only just logged on. It even happens when I am not away before I leave PS! from the previous time I was on. It goes away the same way it normally does but still might be a bug.
 
Whenever I log onto PS! it will occasionally mark me as away when i only just logged on. It even happens when I am not away before I leave PS! from the previous time I was on. It goes away the same way it normally does but still might be a bug.
I have already reported that to development team, they said they knew about it and are currently fixing it
 
I mean, if you click a format at such a speed, the game thinks you are doing a random battle, but if you did a non random battle, such as Gen 7 Ubers, the game will think you didn't choose a team for that format. It's not a bug or anything, it's just the game struggling with the pace
Do you know why this never happens with permanent ladders?
 

fart

formerly watchingtv
is a Battle Simulator Driver
doing [!ds1 weak ice, fire] comes up with 0 results, when charizard and moltres should show up
Similar to this, [!ds1 weak ghost] lists psychic types, which were immune to ghost in gen 1, and [!ds4 weak ghost] lists steel/psychic types, which were neutral to ghost at the time.
 
So OU Blitz has been out but I've noticed some of my matches have been having a regular OU Timer? I couldn't record my last battle which I was planning to because of a Server Restart (Will edit this post once I get a replay of it), but I have got a Screenshot showing that it is OU Blitz, The timer being the normal OU timer, and my opponent spending longer then the allowed OU Blitz time allowed (10 seconds per turn, can increased up to 15 as far as im aware in OU Blitz). I haven't seen anyone else report this yet so I apologise if they have or if the frequent server restarts patched this.

186278
 

Users Who Are Viewing This Thread (Users: 3, Guests: 0)

Top