Technical Support v2 [READ ORIGINAL POST before posting]

So, uhh, first time posting, cut me some slack when I make mistakes please.
  1. Windows 10, up to date at the time of writing.
  2. Chrome, also tried using the app, both again up to date at the current time.
  3. If the app counts, I tried that.
  4. Today, tried getting on for a match with a buddy to no avail.
  5. STAShade
  6. Started with the "Server is requesting an invalid login key" issue, now to the point it won't load anything, only thing responding is opening up the teambuilder.
 
1. ChromeOS
2: Google Chrome
3: No
4: If I remember correctly, this problem began about 5-6 months ago.
5: VGVideo
6: When I go to play, everything gets stuck on loading/connecting except for the teambuilder and ladder buttons. I can't do any battles or go to any rooms. When I try to log in, it says that "The server is requesting an invalid login key". This seems to be the same problem that you claim to have fixed on April 28th, and yet it still won't work. In addition, it won't let me choose a format to build my teams in. This all happens every time I load the game, and makes it LITERALLY unplayable.
 

Attachments

I cannot find a better thread to report this in, but this is a bug related to the teambuilder that happened to me twice now in these days. Basically, both times the pokemon had all the EVs and moves and I'm 100% sure since I literally used them in battle (in the case of the Heatran in the screen I used it in about 5 battles before today) and then after I relog after sometimes the spreads are completely empty. May be a problem with my browser since teams are stored in the cache, but I'd like to report it to at least get it confirmed
 

Attachments

HoeenHero

The Misspelled Hero!
is a Battle Simulator Administratoris a Programmeris a Super Moderatoris a Community Contributoris a Live Chat Contributor
PS Admin
DON'T DELETE THIS AGAIN!

I CAN'T DO ANYTHING ON SHOWDOWN.
SO DON'T BE FUCKING RUDE AND ANSWER!!!

1. Windows 10,
2. Firefox, 89.0.2
3. Edge
4. 4-5 days ago
5. Happens even without a name
6. As I said: I can do literally nothing on showdown. No log in, no help ticket, nothing. Absolutely nothing. Zero. Nada.
It was deleted because your issue is not a technical one, you are banned and need to post an appeal, even if it wasn't you who was banned. Check this thread: https://www.smogon.com/forums/threads/discipline-appeal-rules.3583479/

It was also deleted because your screenshot has your IP Address which is sensitive info.
 
Last edited:
1. ChromeOS
2: Google Chrome
3: No
4: If I remember correctly, this problem began about 5-6 months ago.
5: VGVideo
6: When I go to play, everything gets stuck on loading/connecting except for the teambuilder and ladder buttons. I can't do any battles or go to any rooms. When I try to log in, it says that "The server is requesting an invalid login key". This seems to be the same problem that you claim to have fixed on April 28th, and yet it still won't work. In addition, it won't let me choose a format to build my teams in. This all happens every time I load the game, and makes it LITERALLY unplayable.
Addendum: As of July 13, it now shows the first of these pop-ups when I open the page. If Retry is clicked, then it just reopens the first one. If Retry with HTTP is clicked, it opens the second one. The only way to continue is to click Work Offline, which results in the situation above.
 

Attachments

  1. Windows 10
  2. Brave (Chromium based browser)
  3. Chrome & Firefox (latest versions)
  4. Around 7th July
  5. kokokalod
  6. I can use pokemon showdown/smogon for up to 45 minutes, then I get disconnected every time and can't use the websites for up to an hour.

I've contacted my ISP and they've told me theres nothing wrong so I'm wondering if there's anything on your end.
Thank you in advance.
 
1627450031519.png

When I have the Notifications set to disappear, I still have the horrible alerts, which means a white alert bubble pops-up in each turn of the battle, even while I am in the battle window.

It also gives notifications for when I'm tagged in chats, or PMs, unnecessary, and annoying.

Also PS! locks out the Team Builder randomly, so I cannot edit a team...
 
Introduction

Before you try anything else, if something's not working, see if it's fixed by connecting via HTTPS; copy/paste this into your URL bar: https://play.pokemonshowdown.com/

This thread is dedicated to technical support for Pokemon Showdown. This is not the place to post bug reports or feature requests--the only things that should go in this thread are requests for help doing something that you should be able to do already, like connect to the server or stay connected.

Also, if you are having trouble connecting, make sure that the login server isn't just down by clicking this link.

PS is still in development, so we may not have the answer to all your questions, but we'll try, and the information you provide should help us identify problem areas.

Rules

If you post a support request in this thread, it must contain the following information. If it does not, it will be deleted. If the information is irrelevant to your request/question, it probably belongs in Simple Questions, Simple Answers

Please include the following information in your question:
  1. Operating system
  2. Web Browser (with version, if you know it)
  3. Have you tried other browsers? If so, which one, and does this problem happen on them as well?
  4. When did this problem start?
  5. Your PS username
  6. And of, course, your problem (include any error messages verbatim. give frequency, etc.).

In addition, you should not post if...
  • ...your question is answered already in the FAQ post in this thread.
  • ...you have a bug to report that's not technical, such as an error in tiering, commands not working, etc. Post bug reports in the bug reports thread.
  • ...you have a suggestion for Showdown. The suggestions forum is here.
  • ...you want to ask a question about Shoddy Battle, Pokemon Laboratory or Pokemon Online. We do not support these simulators anymore.
  • ...you want to file a complaint or otherwise need to contact upper staff, see this thread for contacting upper staff.
  • ...you want to appeal a punishment.
    • If its a room punishment (mute, roomban, blacklist) contact a room owner or the staff member who punished you.
    • Otherwise if its a lock, weeklock, or namelock, open a help ticket on the website with /ht.
    • Otherwise if its a global (server) ban, permalock, or permaban please see this thread.



The easiest way for you to make a post like this is to quote-reply to the next post, remove the quote tags, and fill in the relevant information.
1. Windows 10 (latest version)
2. desktop version
3. im not playing on a browser
4. Sunday August 1st 2021 12am CEST
5.My main Account is JA4sen
6. My pokemon showdown application is stuck on ''loading client'' and now i cant acces my teams or play the game via the application
 
1. Windows 10 (latest version)
2. desktop version
3. im not playing on a browser
4. Sunday August 1st 2021 12am CEST
5.My main Account is JA4sen
6. My pokemon showdown application is stuck on ''loading client'' and now i cant acces my teams or play the game via the application
This is happening on mine as well, I’ll add necessary info for this post, should it be needed
1. iPad (I forgot the version)
2. Desktop Website (I requested the desktop website)
3. Safari
4. Saturday July 31st 2021 5:30 PM CDT
5. AllLikeWas
6. Same problem as mentioned above

edit: should probably post a pic of this
6167C490-2908-4DD6-9013-E21F854DECF7.jpeg
 
Operating system: IOS 14.7.1
Version: Mobile version
Browser: Safari
When did it start?: It started about two hours ago. (6 pm Central time)
PS username: Sewer Rat1
Problem: The client won’t load and I can’t play the game.

Initializing... DONE
Loading libraries... DONE
Loading data... DONE
Loading client...

That’s what it says and it won’t let me play the game.
 
Operating system: IOS 14.7.1
Version: Mobile version
Browser: Safari
When did it start?: It started about two hours ago. (6 pm Central time)
PS username: Sewer Rat1
Problem: The client won’t load and I can’t play the game.

Initializing... DONE
Loading libraries... DONE
Loading data... DONE
Loading client...

That’s what it says and it won’t let me play the game.
Same issues here but I am running on ios using chrome
 
This is happening on mine as well, I’ll add necessary info for this post, should it be needed
1. iPad (I forgot the version)
2. Desktop Website (I requested the desktop website)
3. Safari
4. Saturday July 31st 2021 5:30 PM CDT
5. AllLikeWas
6. Same problem as mentioned above

edit: should probably post a pic of thisView attachment 362013
using the afd site works for the few people that are having this problem. I’d try using that until there’s a fix

http://showdown-afd.psim.us
 
This is happening on mine as well, I’ll add necessary info for this post, should it be needed
1. iPad (I forgot the version)
2. Desktop Website (I requested the desktop website)
3. Safari
4. Saturday July 31st 2021 5:30 PM CDT
5. AllLikeWas
6. Same problem as mentioned above

edit: should probably post a pic of thisView attachment 362013
Going to give another update: I tried chrome and it seemed to load fine. I think it’s just safari that is doing this.
 
Going to give another update: I tried chrome and it seemed to load fine. I think it’s just safari that is doing this.
using the afd site works for the few people that are having this problem. I’d try using that until there’s a fix

http://showdown-afd.psim.us
both of these don’t work for me, still unable to connect.

1. iOS 14.7.1
2. Mobile and Desktop version(both on mobile, desktop version doesn’t work)
3. Google Chrome, Safari (both with similar results)
4. Saturday, probably around 7pm est
5. KingRion / OUTM
6. loading client issue.

yeah, using the afd link, sports.psim.us, chrome AND safari did not work. idk what the problem you’re having is but it’s definitely not as extensive as mine. i thought i was global banned because of how much difficulty i was having joining. checked with a staff, i’m not (i’m just permlocked, L)
 
both of these don’t work for me, still unable to connect.

1. iOS 14.7.1
2. Mobile and Desktop version(both on mobile, desktop version doesn’t work)
3. Google Chrome, Safari (both with similar results)
4. Saturday, probably around 7pm est
5. KingRion / OUTM
6. loading client issue.

yeah, using the afd link, sports.psim.us, chrome AND safari did not work. idk what the problem you’re having is but it’s definitely not as extensive as mine. i thought i was global banned because of how much difficulty i was having joining. checked with a staff, i’m not (i’m just permlocked, L)
update: it works again
 
  1. Windows 10
  2. Google Chrome
  3. Edge
  4. Today, august 9th 2021
  5. Renzieleki
  6. Every time i try to connect to https://play.pokemonshowdow.com it gets stuck at "loading" ( https://prnt.sc/1loac2d ) it happens with my mobile phone connected via cellular data and on my pc with my home internet connection, i am still able to login if i open showdown via a different link (for example the replay of a battle or simply a link to an help page, basically anything that isn't the standard link you would find on https://pokemonshowdown.com/) this also happens with the showdown client i just tried downloading
 
  1. Windows 10
  2. Google Chrome
  3. Edge
  4. Today, august 9th 2021
  5. Renzieleki
  6. Every time i try to connect to https://play.pokemonshowdow.com it gets stuck at "loading" ( https://prnt.sc/1loac2d ) it happens with my mobile phone connected via cellular data and on my pc with my home internet connection, i am still able to login if i open showdown via a different link (for example the replay of a battle or simply a link to an help page, basically anything that isn't the standard link you would find on https://pokemonshowdown.com/) this also happens with the showdown client i just tried downloading
I have the same problem! Just another quick note that when you try to enter a room it's just blank.
 
  1. Windows 10
  2. Google Chrome
  3. Edge
  4. Today, august 9th 2021
  5. Renzieleki
  6. Every time i try to connect to https://play.pokemonshowdow.com it gets stuck at "loading" ( https://prnt.sc/1loac2d ) it happens with my mobile phone connected via cellular data and on my pc with my home internet connection, i am still able to login if i open showdown via a different link (for example the replay of a battle or simply a link to an help page, basically anything that isn't the standard link you would find on https://pokemonshowdown.com/) this also happens with the showdown client i just tried downloading
I'm facing this exact problem. Stuck at 'loading' and can't seem to log in. I even tried using my laptop but same issue persisted. No luck with SmogTours as well.
IMG_20210809_185607.jpg
 
Last edited:
  • windows 10
  • chrome
  • yes i get the same issue
  • about an hour ago
  • klefkilove
  • stuck on loading. everything just says loading/connecting

having same problem as people above basically
 
  1. Operating system: Window 10
  2. (Web Browser): Firefox
  3. (Other Browsers?): Chrome, problem still prevails!
  4. (When did this problem start?) An hour ago.
  5. (PS username): 1729is56time
  6. (Problem): Same as the above. Indirect links let's me conect though
 
Same problem here
  1. Operating system: Windows 10
  2. Web Browser: Chrome
  3. Have you tried other browsers?: Firefox and opera, yes it doesn't work with both
  4. When did this problem start?: Around 2 pm Europe time
  5. Your PS username: Hopping Wabbit
  6. And of, course, your problem: It's stuck on Loading
 
Operating system: IOS 14.7.1
Version: Mobile version
Browser: Safari
When did it start?: It started about two hours ago. (6 pm Central time)
PS username: Sewer Rat1
Problem: The client won’t load and I can’t play the game.

Initializing... DONE
Loading libraries... DONE
Loading data... DONE
Loading client...

That’s what it says and it won’t let me play the game.
So I found a fix to this. You have to erase all your website data. It’s very inconvenient but it worked for me and I was able to play the game again like normal. Just don’t forget to back up your teams if you can. I forgot to and lost all my teams
 

Users Who Are Viewing This Thread (Users: 1, Guests: 0)

Top